Server 1.5.3 available (VLC compatibility check)


Unfortunately, VLC version 3 has removed the EyeTV access module. This module is necessary to access and convert the EyeTV live stream.

Therefore, we have now added a check at server startup, which displays a message if VLC 3.x is installed in the Applications folder.
In addition, the standard browser displays the web page where “VLC 2.2.8.dmg” can be downloaded.
This version must be installed in the Applications folder after the download – and if necessary, the computer must be restarted once.

If you still want to use VLC 3.x, you can either install this version in another folder or rename VLC (for example to VLC 3.0) before the installation in the Applications folder.

Of course, we will work on a solution to get access to the EyeTV live stream with VLC 3 as well.
In addition, we are also planning to support EyeTV Netstream and FRITZ! WLAN Repeater DVB-C – which means access to the EyeTV live stream without having to run EyeTV on the Mac.

RSS / Atom
Feedburner: Feed, Headline Animator

App Store, Apple, AppleTV, archive, connect, download, DVB-T, DVB-T2, EPG, export, external, EyeTV, FFmpeg, finessTV, invite, iOS, iPad, iPhone, join, Mac, movie, nessEyeTV, power, record, register, schedule, server, share, television, test, TestFlight, tv, tvOS, video, VLC, XMLTV, YouTube, ZDF